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Copyright Notice

No part of this publication may be copied, transmitted, stored in a retrieval system, or translated into
any language in any form or by any means without the express written permission of FarStone
Technology, Inc.

FarStone grants you the right to use one copy of the enclosed software program (“SOFTWARE”) on a
single computer. If the SOFTWARE is installed on a network, or more than one user can run the
SOFTWARE at the same time, you must purchase an additional license for each additional user or
computer.

Trademark

FarStone®, VirtualDrive®, VirtualDrive Network and VirtualDrive Professional are trademarks of
FarStone Technology, Inc. Microsoft®, Windows® and MS-DOS® are registered trademarks of
Microsoft Corporation. Other product names mentioned in this User’s Guide may be trademarks or
registered trademarks of their respective companies.

FarStone Technology, Inc.

U.S. Headquarters:

6 Morgan, Suite 160
Irvine, CA 92618
Phone: (949) 458-3666
Fax: (949) 458-3633

Asia-Pacific Offices

10F-1B, No. 207, DunHua North Rd., Taipei, 105, Taiwan
Phone: 886-2-2546-9898

Fax: 886-2-2546-3838

Technical Support

Please contact your retailer or use our online support system at www.farstone.com/support. You'll find
answers to frequently asked questions on our website, at www.farstone.com/support/fags. Follow the
site links to the support section or contact a technical support representative using this link:
www.farstone.com/company/contact.htm.

Copyright© 2004-2006 FarStone Technology, Inc. All rights reserved.



http://www.farstone.com/support
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Software License Agreement

FARSTONE TECHNOLOGY, INC. (FARSTONE) END USER LICENSE AGREEMENT FOR VIRTUALDRIVE
PRO, HEREAFTER REFERRED TO AS THE “SOFTWARE”

PLEASE READ CAREFULLY: THE USE OF THIS “SOFTWARE” IS SUBJECT TO THE “SOFTWARE” LICENSE
TERMS OF FARSTONE AND OTHER LICENSORS WHOSE SOFTWARE MAY BE BUNDLED WITH THIS
PRODUCT.

BY YOUR USE OF THE “SOFTWARE” INCLUDED WITH THIS PRODUCT YOU AGREE TO THE LICENSE
TERMS REQUIRED BY THE LICENSOR OF THE “SOFTWARE”, AS SET FORTH BELOW. IF YOU DO NOT
AGREE TO THE LICENSE TERMS APPLICABLE TO THE “SOFTWARE”, YOU MAY RETURN THE ENTIRE
UNUSED PRODUCT FOR A FULL REFUND.

LICENSE AND WARRANTY:

The software that accompanies this license (the “Software”) is the property of FARSTONE or its
licensors and is protected by copyright law. While FARSTONE continues to own the Software, you will
have certain rights to use the Software after your acceptance of this license. Except as may be
modified by a license addendum which accompanies this license, your rights and obligations with
respect to the use of this Software are as follows:

A. Single User License: (a) Use the “Software” on a single computer system or network and only by
a single user at a time. If you wish to use the “Software” for more users, you will need an additional
License for each user.

(b) Make one copy of the “Software” in machine-readable form solely for back-up purposes provided
you reproduce FarStone’s copyright proprietary legends. Notwithstanding the foregoing, the
“Software” may be used on the home, laptop or other secondary computer of the principal user of the
“Software”, and an additional copy of the “Software” may be made to support such use. As used in this
License, the “Software” is “in use” when it is either loaded into RAM or installed on a hard disk or other
permanent memory device. The “Software” may be “in use” on only one computer at any given time.
(Different License terms and fees are applicable for networked or multiple user applications.) As a
specific condition of this License, you agree to use the “Software” in compliance with all applicable
laws, including copyright laws, and that you will not copy, transmit, perform or distribute any audio or
other content using the “Software” without obtaining all necessary Licenses or permissions from the
owner of the content.

B. Multiple User License: Make one copy of the “Software” in machine-readable form solely for
back-up purposes, provided you reproduce FarStone’s copyright proprietary legends.

You must acquire and dedicate a License for each separate computer on which any part or portion of
the “Software” is installed or run As used in this License, the “Software” or any part or portion of the
“Software” is “in use” when it is either loaded into RAM or installed on a hard disk or other permanent
memory device including any networked or shared environment where either direct or indirect
connections are made through software or hardware which pools or aggregates connections.

As a specific condition of this License, you agree to use the “Software” in compliance with all applicable
laws, including copyright laws, and that you will not copy, transmit, perform or distribute any audio or
other content using the “Software” without obtaining all necessary Licenses or permissions from the
owner of the content.

C. Restrictions: You may not distribute copies of the “Software” to others or electronically transfer
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the “Software” from one computer to another over a network. You may not post or otherwise make
available the “Software”, or any portion thereof, in any form, on the Internet. You may not use the
“Software” in a computer service business, including in time-sharing applications. The “Software”
contains trade secrets and, in order to protect them, you may not decompile, reverse engineer,
disassemble, or otherwise reduce the “Software” to a human-perceivable form. YOU MAY NOT MODIFY,
ADAPT, TRANSLATE, RENT, LEASE, LOAN, RESELL FOR PROFIT, DISTRIBUTE, NETWORK OR CREATE
DERIVATIVE WORKS BASED UPON THE “SOFTWARE” OR ANY PART THEREOF.

D. Limited Warranty: FarStone warrants that the media on which the Software is distributed will be
free from defects for a period of fifteen (15) days from the date of delivery of the Software to you. Your
sole remedy in the event of a breach of this warranty will be that FarStone will, at its option, replace
any defective media returned to FarStone within the warranty period or refund the money you paid for
the Software. FarStone does not warrant that the Software will meet your requirements or that
operation of the Software will be uninterrupted or that the Software will be error-free.

THE ABOVE WARRANTY IS EXCLUSIVE AND IN LIEU OF ALL OTHER WARRANTIES, WHETHER
EXPRESS OR IMPLIED, INCLUDING THE IMPLIED WARRANTIES OF MERCHANTABILITY, FITNESS FOR
A PARTICULAR PURPOSE AND NONINFRINGEMENT. THIS WARRANTY GIVES YOU SPECIFIC LEGAL
RIGHTS. YOU MAY HAVE OTHER RIGHTS, WHICH VARY FROM STATE TO STATE.

E. Limitation of Liability: IN NO EVENT WILL FARSTONE OR ITS LICENSORS BE LIABLE TO YOU FOR
ANY INCIDENTAL, CONSEQUENTIAL OR INDIRECT DAMAGES, INCLUDING ANY LOST PROFITS, LOST
SAVINGS, OR LOSS OF DATA, EVEN IF FARSTONE OR A LICENSOR HAS BEEN ADVISED OF THE
POSSIBILITY OF SUCH DAMAGES, OR FOR ANY CLAIM BY ANY OTHER PARTY. Some states do not
allow the exclusion or limitation of special, incidental, or consequential damages, so the above
limitation or exclusion may not apply to you.

F. General: You acknowledge that you have read this Agreement, understand it, and that by using the
“Software” you agree to be bound by its terms and conditions. You further agree that it is the complete
and exclusive statement of the agreement between FarStone and you, and supersedes any proposal
or prior agreement, oral or written, and any other communication between FarStone and you relating
to the subject matter of this Agreement. No additional or any different terms will be enforceable
against FarStone unless FarStone gives its express consent, including an express waiver of the terms
of this Agreement, in writing signed by an officer of FarStone. You assume full responsibility for the
use of the “Software” and agree to use the “Software” legally and responsibly.

Should any provision of this Agreement be declared unenforceable in any jurisdiction, and then such
provision shall be deemed severable from this Agreement and shall not affect the remainder hereof.
FarStone reserves all rights in the “Software” not specifically granted in this Agreement.

Should you have any questions concerning this Agreement, you may contact FarStone by writing to:

FarStone Technology, Inc.
Legal Department

6 Morgan, Suite 160
Irvine, CA 92618
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Chapter 1: Product Overview

VirtualDrive Pro is a CD emulation utility that creates disc images, or “virtual CDs” from game and
application CDs and DVDs. This lets you run games and applications without loading the physical disc
in a CD/DVD-ROM drive. Your virtual CDs (VCDs) play when inserted in any one of up to 23 “virtual
drives” that you configure in the software and that appear as drive letters in Windows Explorer.
VirtualDrive Pro includes a full version of Virtual Hard Drive for RAM disk creation. A RAM disk drive
operates in a computer’s physical memory and functions like an extra hard drive, only with much
faster access rates and without wear and tear on physical parts.

1.1 Product Features

= CD/DVD Support
VirtualDrive supports CD-ROM, CD Extra, CD Text, audio CD, mixed-mode CD, photo CD, video
CD, DVD-ROM, multi-session CD, and unprotected DVD video.

= Copy Protection Support
VirtualDrive Pro is compatible with many (but not all) titles using SafeDisc, SecuROM,
LaserLock, StarForce, and other protection types.

= Full Windows Integration
The user interface is integrated with Windows Explorer and Device Manager. You can insert,
eject, and browse your VCDs in a familiar environment.

= VCD Cabinet
Sort your virtual CDs in your VCD library and place them in customized “cabinets,” or
categories.

= Image Compression
VirtualDrive Pro uses a high-performance compression engine when it builds VCDs. VCDs are
automatically decompressed when you access them.

= Optimized Disc Performance
Virtual CDs have access rates up to 200 times faster than physical CDs in CD-ROM drives.

=  Optimized Application Performance
The included copy of Virtual Hard Drive Pro lets you run files and applications in physical
memory, boosting performance by bypassing the slower mechanical hard drive.
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Chapter 2: Installation

2.1 System Requirements

=  Windows 2000, XP (including 64-bit systems), Server 2003 (including 64-bit systems), or
Vista (32-bit and 64-bit systems)

= CD/DVD drive or recorder

= 50 MB of hard drive space

= 256 MB RAM or more

= Intel Pentium (or compatible) 233MHz processor or better

2.2 Installing VirtualDrive Pro

1. Close any running applications.
2. Click on the VirtualDrive Pro executable file.

3. If you accept the terms of the license agreement, select 1 Accept the License Agreement
and click Next.

4. Enter your Name, Organization (optional), and serial number. Click Next.

5. The installation wizard will recommend a default folder for VirtualDrive Pro program files. If
you would like to store program files in another location, select Change to open the file
browser and designate a new folder.

6. Confirm the setup configuration and click Next.

7. Select the number of virtual drives you would like to configure on your system and click Next.
You must have at least one virtual drive for the program to install.

Create ¥Virtual Drives |
Flease select one or more driwve letters ¢
configure your wirtual driwves. You must
at least one wirtual drive on your syst
install the program.
Fumber of Virtual Driwe (1-181: 2
@ @ @ @ @ @B
= = s Ises D= O=
z H E L M H
|\_ 9 [ c_:" |T_ . |\<_ 9 |£:-'" I\(_ﬁj:
O O 0N 08 o0& zoO&
a P 1] R H T
Select &1 | Dlear &1 ]
< Back 1 Hext = J "AfiCE |

8. Select the appropriate checkbox to place a program shortcut on your desktop.
9. Click Finish. You must reboot your computer before launching VirtualDrive Pro.
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2.3 Uninstalling VirtualDrive Pro

Close all running programs, including VirtualDrive Pro.
To launch the VirtualDrive Pro uninstall wizard:

a. In the Windows taskbar, select Start - All Programs - VirtualDrive Pro ->
Uninstall VirtualDrive Pro.

Or:

b. Select Start > Control Panel and double click the Add or Remove Programs icon to
open the Add or Remove Programs screen. From the list, select VirtualDrive Pro
-> Add/Remove.

The uninstall program will remove all files created by VirtualDrive Pro, except image files (VCDs with
the “VCD” or “D00...” extension), project files (“CIF” extension) and some log files that keep a record
of the VCD list in your VCD library. These files can be deleted in Windows Explorer.

L, Note
Select the corresponding checkbox to automatically delete VCD files and lists from your VCD
Cabinets while uninstalling VirtualDrive Pro.




<& FARSTONE

Chapter 3: Getting Started

VirtualDrive Pro 11.5

3.1 Launching VirtualDrive Pro

Double click the program icon % on the desktop, or select Start > All Programs - VirtualDrive

Pro - VirtualDrive Pro Manager.

The VCD Manager lets you organize your virtual discs a VCD library, insert them into virtual drives for
play, and open them up to examine their contents. You’ll find more information on the VCD Manager

in Chapter 3.

To view other functions of VirtualDrive Pro, click on the Feature List tab (under the VirtualDrive Pro
logo in the upper left-hand corner). This will launch the Main Console, with shortcuts to virtual CD
creation, RAM disk creation, and program settings. On the left side of the Main Console are buttons for

‘j@“ VirtualDrive Pro
L

Feature List VCD Manager

:-=- I\ri; Virtual Drives
L\@ H: Ho Di=c
:=- "\\fﬂ Other Drives
\\_ﬁ G Ho Disze
i=- gcdﬂnet
Games
@ Movies
-Ju‘:- J- Musie
+ % Hew Cabinet
@ Eecently Used

|

=] File Eif?} Tools

@Help S FRSTONE &) B &

Refresh | o Insert. | E o oogaren )elete. | = Add :
Des. .. J Location ] In Us=e I Default ... J Hot-Keyw Can
@Games
@Hovies
@Husic
New Cabinat
< 4

the following program components:

VirtualDrive

Virtual Hard Drive Pro

Live Update
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&N ; : i
(“.k'ﬁ VirtualDrive Pro HFle #9700l @Help S FaRsSTONE &) B X
[ VR FY VirtualDrive Pro Main Console
=

VirtualDrive Quick Start Setfings

Virtual Hard Drive Pro Create a Virtual CD or a Virtual Hard Drive

VirtualDrive creates "virtual drives” that emulate a computer's physical CD/DVD-
ROM drives. You can create a CD/DVD image file {also known as a virtual CD or
WCD) and play it from & virtual drive, just as if it were running in a physical drive.

-
_: %

Live Update

Create a Virtual CD/DVD

Virtual Hard Drive uses a portion of your system memory (RAM) to create a RAM
disk. This RAM disk functions like a hard drive but with dramatically reduced read
and write times.

Create a RAM Disk

<
Pro e

W

A. VirtualDrive: Software that emulates your computer’s CD/DVD-ROM drive, allowing you to run
converted CD/DVD programs directly on your hard drive. Click on the VirtualDrive tab to:

= Create a Virtual CD
Make an image file from a physical CD/DVD.

= Create a Virtual Drive
Configure up to 23 virtual drives to play your virtual CDs (limited only by the number of
available drive letters on your computer).

B. Virtual Hard Drive Pro: A RAM disk drive utility that lets you run files and applications in
non-swappable physical memory. From the Virtual Hard Drive Pro screen you can:

= Create a RAM Disk
= Load a RAM Disk

= Save a RAM Disk

= Remove a RAM Disk
= Explore a RAM Disk

C. Live Update: Use this link to check for the latest program updates.

3.2 VirtualDrive Pro Start Menu

The VirtualDrive Pro icon should be displayed in your Taskbar Notification area.

11
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[u U 803 PM

Double click the icon to launch VirtualDrive Pro, or right click on the icon to open the VirtualDrive Pro
Start Menu. The Start Menu offers a quick entry point to commonly used functions:

= VirtualDrive Pro: Select this option to launch VirtualDrive Pro.

= Insert: Select an image (VCD) to insert into a virtual drive. You can choose an image from
your VCD library or from any other location on your hard drive.

= Eject: Click to eject a VCD from a virtual drive.
= Browse: View the contents of an inserted VCD via Windows Explorer.
= EXit: Select this option to quit VirtualDrive Pro.

3.3 VirtualDrive Pro Main Console

By default, the Main Console displays a Quick Start menu. Click on the Settings tab to change your
preferences.

Quick Start

1. Create a Virtual CD/DVD
Refer to Creating a Virtual CD for details.

2. Create a RAM Disk
Configure a virtual hard drive in a designated amount of RAM.

Settings

1. Global Settings

a. Show Animation when you insert or eject a VCD: Select this checkbox to display
the action of inserting or ejecting a VCD.

b. Keep VCDs loaded upon system reboot: Select this checkbox to keep VCDs loaded
in VirtualDrive Pro when you restart your system.

Virtual Drive Settings

c. If VirtualDrive Pro does not work with certain games or protected discs, you may want
to change your device information.

d. You can enable or disable Autorun in all drives on your system—virtual and physical.

Virtual Hard Drive Settings

e. Auto-load most recent image: Automatically load the image that was last mounted
in your RAM disk whenever you launch Virtual Hard Drive Pro.

f. Save image upon restart or shutdown: Automatically save your last RAM disk
image file to your hard drive whenever you turn off or reboot your computer.

g. Save image during hibernation: Automatically save your RAM disk image whenever
your computer goes into sleep mode.

h. Back up image before saving it: Automatically back up your RAM disk data so that it
is not lost in the event of power loss or a system crash.

i. Save the image every “N”: Automatically save your RAM disk at specified intervals.

12
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Serial Numbers and Support

To activate a full version of VirtualDrive Pro, click Help - Evaluation Starter and enter your serial
number. A serial number can be used on only one computer on any given LAN.

FarStone posts game and disc support information at www.farstone.com/gamecenter. The Game
Center link is also available from the VirtualDrive Pro Help menu.

Should you experience a problem with your software, FarStone encourages you to submit a support
ticket at www.farstone.com/support.

3.4 Creating a Virtual CD

A virtual CD or VCD (.VCD extension) is an image file created from a physical disc. VirtualDrive Pro lets
you build VCDs from the following disc types:

CD-ROM
DVD-ROM
Mixed-mode CD
Video CD
Unprotected (non-CSS) video DVD
CD Extra
CD-Cops

Audio CD

Photo CD
Multi-Session CD
CD-Text

VirtualDrive Pro supports many (but not all) DVD-ROM games, encyclopedias, multimedia content,
and other large file formats.

Building an Image from CD or DVD-ROM, Video CD/DVD, or Photo CD

1.
2.
3.

Insert the application disc. In the Main Console, select VirtualDrive - Create Virtual CD.
Select the physical drive from which you will build an image and click Next.

If wish to change the default path for saving your VCD, click the browse button, select a
location, enter a name for your VCD, and click Next.

You can change the default settings for your VCD build:

a. Choose Intelligent Extraction if you don’'t know what type of protection is on your
CD/DVD.

b. Choose Other Protection Type if you would like specify a protection type in the
dropdown list.

c. Select Use Data compression to save hard drive space; however, this option will
extend the time it takes to build a VCD.

Click Advanced to change the default file name of your VCD and enter a password, description,
etc.

a. CD Label: Show the name of your VCD.
b. Description: Add a description of your VCD.

13
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c. Author: Enter the name of the CD’s publisher or author (i.e., FarStone Technology).
d. Comments: Add comments to your VCD.
6. (Optional) You can set a password for a VCD. You will need to enter this password whenever
you access the VCD.

7. (Optional) If the source CD does not have an Autorun file, you can specify a program to run the
VCD when you insert it in a virtual drive. Click the browse button to select the program you
would like to use.

8. Once you have modified the properties of the VCD you are about to create, click Next to begin
the build process.

L, Note
For your VCD to work, you may still have to install the game or supplemental software required
to run the disk-based application that you have converted into a VCD.

Building an Image from Audio CD

1. Insert the application disc. In the Main Console, select VirtualDrive > Create Virtual CD.

2. Select the physical drive from which you will build an image and click Next.

3. To change the default save path, click the browse button, select a location, enter a name for
your VCD, and click Next.

4. Select the tracks you want to include in your audio VCD.

L, Note
If your CD player is running, the Select Tracks window will not be able to show the tracks list.

Select the Preview Track Play button ¥ | to listen to the track.

5. Click Next to begin building your audio VCD.

Building an Image from a Mixed Mode CD

1. Insert the application disc. In the Main Console, select VirtualDrive - Create Virtual CD.
2. Select the physical drive from which you will build an image and click Next.
3. To change the default save path, click the browse button, select a location, enter a name for
your VCD, and click Next.
4. You can change the default settings for your VCD build:
a. Choose Intelligent Extraction if you don’t know what type of protection is on your
CD/DVD.
b. Choose Other Protection Type if you would like specify a protection type in the
dropdown list.
c. Select Use Data Compression to save hard drive space; however, this option will
prolong the build process.
5. Click Advanced to change the default file name of your VCD and enter a password, description,
etc.
a. CD Label: Show the name of your VCD.
b. Description: Add a description for your VCD.
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c. Author: Enter the name of the CD’s publisher or author (i.e., FarStone Technology).
d. Comments: Add other comments to your VCD.
6. (Optional) You can set a password for a VCD. You will need this password to access the VCD.

7. (Optional) If the source CD does not have an Autorun file, you can specify a program to run
your VCD when you insert it in a virtual drive.

Select the audio tracks you want to include in your VCD. Select the Preview Track Play
button ' * | to listen to the track.

L, Note
If your CD player is running, the Select Tracks window will not display the track list.

8. Click Next to begin the build process.

3.5 Creating a Virtual Drive

A virtual drive emulates the functionality of a physical drive and appears as a drive letter in Windows
Explorer. To create a virtual drive:

1. In the Main Console, select VirtualDrive - Create a Virtual Drive.
2. Select one or more available drive letters and click Start.

Note

You can create up to 23 virtual drives, depending on available drive letters.
3.6 Custom Backup
VirtualDrive Pro lets you create custom data and UDF virtual CDs.
Creating a Project

You can burn a selection of files to CD/DVD or save them as a virtual CD (VirtualDrive image file).
Because the same method is used to create all disc types, we will describe only one method.

Select any of the following options from the CD/DVD Burning Manager:

1. File > New > Data CD/Data DVD, or;
2. Click the small triangle to the right of the New button, then select Data CD/Data DVD, or;
3. Right click in the Project Pane and select New - Data CD/Data DVD.

For more information on disc types, please refer to Definitions in the appendix.

L, Note
With a UDF CD, CD/DVD burning uses Unicode in the file name and supports only 127
characters.
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An unclosed CD cannot be used for a multi-session disc.

Tip: Windows Explorer lets you view only the last session of a multi-session disc. With VirtualDrive Pro,
you can view all sessions through CD/DVD Burning Manager - Tools - Device Info 2> Disc
Contents.

Adding Files and Folders

Use any of the following methods to add files and folders to a project:

= Drag files and folders from the Source Pane or from Windows Explorer to the Current Project
Pane, or use a copy and paste method.

= Select files and folders in the Source Pane. Right click on the selected objects and click Add.
= There are several other ways to add files and folders by right clicking.

L, Note
As you add files to your project, you can preview documents, photos, videos, and audio files by
double-clicking on their icons in the Source Pane.

The horizontal scale bar at the bottom of the Project Pane displays the total size of the project.
The default scale is set automatically according to the project type you are creating. You can

change the scale by clicking the @ icon in the left corner of the toolbar.

Working with Project Files and Folders
Once you have added one or more files to your project, you can perform the following operations:

1. Create a new folder
a. Click anywhere in the Current Project Pane and choose Edit 2> New Folder.
2. Delete files and folders: You can add or remove any files and folders from your project.
a. Select a file or folder and choose Edit 2> Delete from the menu bar.
b. Select the file or folder in the project and press the Delete key.
3. Rename files and folders
a. Select a file or folder and choose Edit 2> Rename from the menu bar.
4. View File Properties

a. Right click on a file or folder anywhere in the CD/DVD Burning Manager and select
Properties. A dialog box will show general information about the file, including type,
location, size, time created, and attributes.

Saving a Project

1. Choose File » Save As from the menu bar.
2. Type in a file name and select a location for the file.
3. Click Save.
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Opening a Project
1. Click File - Open from the menu bar and browse for the project you want to open.
Renaming or Deleting a Project

You can rename a project in the Project Pane. This will be your CD label when you burn the project to
CD/DVD.

1. Select the project and click Edit > Rename from the menu bar.

To delete a project from the Project Pane (this does NOT remove the file from your hard drive):

1. Select the project and click Edit &> Delete Project from the menu bar.

Setting Project Properties

The project properties dialog box displays the general, file system, CD archive, and audio properties
of a project.

To view project properties:
1. Select the project and click File & Properties from the menu bar.
Property Types

1. General
Edit the CD label and view the type, location, size, and attributes of the project, the number of
files and folders it contains, etc.

2. File System
Set the disc file system as UDF, ISO9660, or 1ISO9660+Joliet. Edit volumes, serial number, CD
publisher, etc.

L, Note
1. An ISO9660 disc has the best compatibility with other operating systems and devices, and
can be read from all operating systems. However, 1SO9660 (+Joliet) discs have the
following limitations:
= The folder depth is restricted to 8 levels, including the root directory.
=  |S09660 supports file names in 8.3 format: 8 characters for the file name and 3
characters for the file extension.
2. If you choose UDF, the burned disc can only be used on operating systems with a UDF file
system reader installed. Currently, Microsoft Windows 2000 (SP3), Windows XP and later
versions support UDF discs.

3. Advanced
Set the disc format and times.
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Format

CD-ROM Mode 1: CD-ROM Mode 1 is used for error-intolerant discs like software CDs, game
discs, and documentation discs. Data is stored in sectors, with each sector holding 2,352 bytes
of data. For Mode 1 CD-ROM data storage, the sectors are broken down even further. 2,048
bytes are used for the expected data, while the other 304 bytes are devoted to Sync, Header,
EDC (Error Detection Code) and ECC (Error Correction Code).

Create Time

Use the date and time of the original file: Sets the date and time stamps of the files and
folders on the burned disc as the date when the source files or folders were created.

Use the current data and time: Sets the date and time stamps of the files and folders on the
burned disc as the date and time when the disc was burned.

Use this time: Lets you specify a date and time stamp for the files and folders on the burned
disc.

Burning a Project to Disc

1.
2.
3.

4.

Set the Default Recorder to a physical CD/DVD recorder in your computer.
To launch the Burning Setup window, select File > Burn from the menu bar.
The Burning Setup dialog box will display. Choose your settings and click Record.

Note
If the Autorun function of your recorder is enabled, an Autorun warning dialog box will appear
before the Burning Setup dialog box is displayed.

Click OK to end the burning process.

Using Multiple Discs for a Project

Burning Data onto Multiple Discs

VirtualDrive Pro supports split-volumes. When your data exceeds disc capacity, VirtualDrive Pro will
burn the project onto multiple discs. Later, you will need to insert only the first volume of a multiple
disc set to view and retrieve data.

1.
2.

3.

Create a Data CD/DVD project in CD/DVD Burning or Easy Backup.

When you burn the project to disc, VirtualDrive Pro will automatically divide the data and
prompt you to tag each volume.

After the first volume has been burned, VirtualDrive Pro will prompt you to insert more discs,
as needed.

Note: Only DATA CD/DVD projects can be burned onto multiple discs and only when the file system
of the disc is set as an I1SO 9660 disc. You can set the disc file system in the Disc properties 7/ File
System area.
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Retrieving Data from Multiple Discs

1. When you insert the first volume of a multiple disc set, the integrated tool retriever will run
automatically. If the retriever does not run automatically, you can run it manually by launching
START.EXE on the disc.

2. Clicking on the disc entry in the left pane will display all disc data in the right pane, including

data from other discs in the set.

Select the file(s) or folder(s) to be retrieved by checking the corresponding check boxes.

4. Click the Retrieve button to launch the Data Retrieve window. Select a location to save the
retrieved data.

w

Searching for Files on Multiple Disc Sets

1. Click the Search button to launch the search window.

2. Enter a file name in the search box. You should enter a full file name with its file extension, but
can use “*” as the extension to search for all file types.

3. Choose a search mode and click Search.

4. Once the search results are displayed, select the file and click Retrieve to save it to your hard

drive.

Using a Virtual Drive to Retrieve Data on Multiple Disc Sets

1. Copy the image file on each disc to the same location on your hard drive. Typically, the first
volume of the entire image (the image file copied from the first disc) is named as
“DATA_CD.VCD.000”, and the second as “DATA_CD.VCD.001".

2. Insert the first volume into a virtual drive. You can now work with the image as you would with
any other virtual CD created in VirtualDrive Pro.

Burning a Project to Virtual CD (VCD)

1. To create a virtual CD from the selected files, set the default recorder to the Image Recorder.
Select File > Burn.

2. Click the browse button J and select a location to save the VCD. Name the VCD and click
Next.

3. Enter a description of the VCD in the description box.

4. (Optional) You can set a password. If you do, you will need the password to insert the VCD
image or view its contents.

5. (Optional) If the source CD does not have an Autorun file, you can specify a program to run the
VCD when it is inserted.

6. Using data compression will save hard drive space but extend the build time.

7. A dialog box will display the attributes of the VCD about to be created. Select Burn to begin the

build process.

3.7 Restoring a Virtual CD to CD/DVD

You can restore a Virtual CD by burning its contents back to disc. This will recreate the original files
you used to build the image.
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1. From the VirtualDrive Pro Main Console, select Image to Disc.
2. Select the VCD you want to burn and click Open. Only one image can be selected at a time.

3. The selected VCD and its relevant information will be displayed in a dialog box. To replace the
selected VCD with another image, right click in the dialog box and select Add.

4. Click Next, choose your burning settings, and click Burn.

3.8 Burning Settings
Disabling the CD/DVD Drive Autorun Feature

If the Autorun function of your CD/DVD disc drive is enabled, a warning dialog box may appear. This
can cause an error when you try to erase or burn a disc.

Click the first radio button in this dialog box to disable the auto insert notification. This will log you off
of Windows, so be sure to first save your open documents and close all applications.

If you have canceled out of the dialog box, you can disable the Autorun function in the CD/DVD
Burning Manager. Choose Tools - Options > General > Disable CD-ROM drive Autorun
function.

Choosing Burning Settings

You must choose your burning settings before you can burn a disc from a project, a VCD, or from
another disc.

= Recorder: Shows the recorder to be used for burning. Click the Device Info button to view
information about the recorder.

=  Write Method: Available write methods include DAO, SAO, TAO, and Raw. Write methods will
vary according to operation you wish to perform.

Tips

* Disc-at-Once (DAO): Writes all data onto CD in a single operation, starting with lead-in and
ending with lead-out (start and end zone). Because there is no gap between tracks, a disc
cloned with Disc-at-Once is exactly the same size as the source disc. If you cancel this
operation after the lead-out has been recorded, you will not be able to re-use the disc.

* Track-at-Once (TAO): Writes data to disc in multiple passes and allows you to record a single
data or music track at a time. The lead-in and lead-out are written after all tracks have been
recorded. Tracks recorded in Track-at-Once mode are separated by gaps of two to three
second.

* Session-at-Once (SAO): Writes data to disc in a single operation and finalizes the session. A
Session-at-Once recording is similar to Disc-at-Once, except that the disc is not closed,
allowing you to write another session on the disc at a later date. Session-at-Once is typically
used to make a multi-session disc. If you are making a music CD, this option eliminates the
two-second gap between tracks and write-protects the CD.

=  Write Speed: We recommend the Best Speed option.
= Number of Copies: Select the number of discs to be burned.

= Buffer Under-Run Protection: Select this option to reduce buffer under-run errors
during the recording process (see below).
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Tip

* Buffer Under-Run errors occur when the data transfer rate is slower than the write speed to

3.9

CD/DVD. In the event of a system slowdown or interruption, the CD/DVD recorder buffer fills
with data. A buffer under-run occurs if the buffer is emptied before the system can recover.
Buffer-under-run technology temporarily stops the recorder’s laser without damaging the CD
or DVD.

= Close CD: Check this box to close the disc after recording. A closed disc has better
compatibility on different computers and devices, and can be read on most CD/DVD drives.
Once the disc is closed, no track or session can be added.

= Verify Data after Recording: Check this box to allow recorded data verification for
accuracy. Music CDs do not have this option.

=  Burn Mode:

0 Test: Checks for errors that occur during the burning process. No physical disc is
needed for this test. Choose this mode if:

= You are not sure whether the disc and the recorder are compatible, or;
= You are not sure if the burning settings are correct.

0 Test+Burn: Simulates the burning process. If no errors occur, it then burns data to
disc.
0 Burn: Burns data to disc immediately.

Cloning a CD/DVD

You can make an exact copy of a CD/DVD on another recordable disc.

1.

2.

Insert a blank disc into your CD/DVD recorder and insert the source disc into your other

CD/DVD-ROM drive.

From the drop-down menu in the dialog box, select the drive loaded with the source disc.

Other options in this dialog box include:

= Disc Information: View disc type, number of sectors, disc size, time and sessions, tracks,
start sector, and end sector of the source disc.

= Read Speed: For best results, choose the Best Speed option.

= Ignore read errors: Checking this box will set the burner to ignore read errors from the
source disc.

= On-the-fly: Checking this option enables quick cloning.

Note

If the on-the-fly option is checked, data will be taken directly from the source disc and burned
on the target disc.

If on-the-fly is not checked, data from the source disc will first be compressed as an image and
stored in a temporary files folder. The original contents of the source disc will then be burned
to the target disc.

This option is not available if your computer has only one CD/DVD-ROM.
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Click Next to display a dialog box. Choose your burning settings and click Burn.

3.10 The VCD Manager

Click the VCD Manager tab in the upper left-hand corner of the software interface.
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The left window will display a directory tree of:

All CD/DVD drives on your system, physical and virtual
All VCD cabinets, in which you can organize your virtual CDs

Right click on a VCD to view its properties, password information, to rename a VCD, etc.

Using Virtual Drives in the VCD Manager

Your virtual drives are displayed in the left window of the VCD Manager. Right click on a Virtual Drive
icon to view the following options:

Eject All: From the top-level Virtual Drives icon, you can eject all VCDs from all your virtual

drives.

Eject: Eject an inserted VCD from the selected virtual drive.

Browse: View the contents of an inserted VCD.
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= Autorun: Play an inserted VCD automatically from the selected virtual drive.
= Edit Drive: Change the drive letter of the selected virtual drive.

Using Physical Drives in the VCD Manager

Your physical CD/DVD-ROM drives are also displayed in the left window of the VCD Manager. Right
click on a CD/DVD-ROM drive to view the following options.

= Eject All: From the top-level Other Drives icon, you can eject all physical discs from all your
CD/DVD-ROM drives.

= Eject: Eject a CD or DVD from a CD/DVD-ROM drive.

= Close: Close a CD/DVD-ROM drive.

= Autorun: Play an inserted CD or DVD automatically from the selected CD/DVD-ROM drive.

= Edit Drive: Change the drive letter of a CD/DVD-ROM drive.

= Build: Enter the Create Virtual CD interface.

Adding VCDs to the VCD Manager

You must add a VCD to the VCD Manager before you can play it.

1. Click the Add VCD button to import a VCD from your hard drive, another computer,
or from a local network; or

2. Right click in the upper right window of the VCD Manager. Select Add to open the Add VCD
dialog box and browse for an image; or

= Internet

3. Click the Internet VCD button == to open the Add Internet VCD dialog box. Type in
or paste in the URL of the image. You must first make sure the VCD is a shared file.

Hot Keys

Right click on a VCD to open the VCD Properties window. Click on the Settings tab. Tab down to the
hot-keys box and press a key. As an example, pressing “C” will create Ctrl +Alt + C as the hot key.

Erasing a Disc

1. Insert the disc you want to erase in a rewritable CD/DVD-ROM drive.
Select the Utility option and click Erase Disc.
3. Select the CD/DVD-ROM drive with the inserted disc. Choose an erase mode from the
dropdown menu:
a. Quick Erase: Quick Erase takes less time but only erases the table of contents of the
disc. Erased data can still be recovered by means of special tools.
b. Full Erase: This completely erases the disc, but takes longer to complete.
2. Click Erase to begin to begin the process. The disc will auto-eject when the process is
complete.

N
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Viewing Device and Disc Information
Device Info

Click on the Device Info tab to view details about a CD/DVD device, a virtual drive, or to view disc
format information.

Disc Info

Click on the Disc Info tab to view the properties an inserted disc. To extract files or folders from the
disc and store them on your hard drive, right click on a file or folder and select Extract.

Organizing VCDs in Cabinets

A cabinet is similar to a folder in Windows Explorer and stores multiple images by category. As your
library grows, organizing your images in cabinets will reduce the time it takes to locate your VCDs.

VirtualDrive Pro creates several default cabinets: Music, Games, Software, Photos, Movies, and
Most Recently Used.

Cabinets are listed on the left side of the VCD manager. You can organize cabinets and sub-cabinets
by dragging them around, just as you might organize folders in Window Explorer.

To add a new cabinet category:

1. Right click on a cabinet icon.
2. Select New Cabinet to open the New Cabinet window.
3. Follow the instructions in the window.

To delete a cabinet:

Right click on a cabinet and select Delete Cabinet. Deleting a cabinet will remove the cabinet icon
and sub-cabinets. It will not delete actual VCD files.

Searching for VCDs

1. Click the Search button to open the Search VCD dialog box.

2. In the Path field, specify a drive to search. To select a custom path, click the browse button
and click Search.

3. Located files will be displayed in the right bottom window.

Extracting Files from a VCD

In the VCD manager, right click a VCD and select its contents to display them. You will be presented
with three options:

1. Open: Open the selected file.

2. Extract: Extract the selected file and store it on the hard drive. You can extract any file from
a multi-session VCD. Use this function to extract files in a multi-session which cannot be seen
or accessed through Windows Explorer.

3. Properties: View properties of the selected file.
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Inserting a VCD into a Virtual Drive

In the VCD Manager:

1.
2.

w

Select a VCD icon in the upper right window and drag it to an available virtual drive; or
Double click a VCD icon in the upper right window. This will insert your VCD into the default
virtual drive, or the first available virtual drive; or

Select a VCD icon in the upper right window and click the Insert button; or

Open Windows Explorer, right click on a virtual drive, and choose Insert from the popup
menu.

Open the VCD Manager, right click on a virtual CD, and select Shortcut to create a desktop
shortcut. Double-click the desktop shortcut to insert the virtual CD into the first Virtual Drive
listed.

Ejecting a VCD from a Virtual Drive

In the VCD Manager:

1.

2.

Click the Eject button on the menu bar. From the dropdown menu, select the VCD you wish to
eject; or

Open Windows Explorer, right click on a loaded virtual drive, and select Eject from the popup
menu.

Importing and Exporting a VCD List

To export a VCD list:

1.
2.

From the menu bar, select File > Export VCD List.
Select a location to save the VCD list and enter a name for it. Click Save.

Importing a VCD List

1.
2.

From the top menu bar, select File > Import VCD List.
Browse to select any saved VCD list you wish to import. Click Open.

3.11 Enabling and Disabling Physical Drives

You may need to disable your physical drives to play certain games as VCDs.

1.
2.
3.

Select Tool from VCD Manager menu bar.
Click Disable IDE CD/DVD ROMs to disengage your physical drive.
Click Enable IDE CD/DVD ROMs when you wish to re-engage your physical drive.

3.12 Converting VCDs and ISO 9660 Images

You can convert an 1SO 9660 image file into a VCD file, or conversely convert a VCD file into an 1SO
9660 CD file.
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1. From the top menu bar, select Tools > Convert VCD/1SO.

2. Click Browse to locate the ISO or VCD file.

3. Select the VCD or ISO 9660 image you would like to convert and click OK.

4. Click Convert to start the conversion process.

5. To play an .iso file directly, add it to the VCD Manager or insert it into a VCD.
L,  Note

Audio, DVD, and compressed VCD files cannot be converted into ISO files.
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Chapter 4: Command Line Support

4.1

Running VCDs with Command Line Syntax

Command line syntax is a powerful way of automating repetitious tasks in VirtualDrive Pro.

The basic syntax is as follows:

Each command starts with the term "VDrive." A virtual drive can be referenced by its drive letter (e.g.,

E:, F:,

G:) or by a number corresponding to the position of the virtual drive. For example, if drives E,

F and G are virtual drives, then drive F can be referred to as “2:” Once a virtual drive is referenced, you
can then issue a command telling VirtualDrive Pro what to do next.

Available commands are:

1.

N

N AW

Note

Vdrive <drive letter:> <VCDfilename=> /I [@cmd] [/M] [/NA] => Insert VCD

Vdrive <drive letter:> /E [/M] => Eject VCD.
If successful, returns 0, otherwise 1

VDrive /drive: Returns the number of virtual drives available
/1 InsertaVCD

/E Eject a VCD

[/M] Show message

[@<path><filename>] Run a program on the VCD. To use this, you must include the full
path showing the location of the program to be run and the name of the executable file.

: Commands shown in square brackets [ ] are optional.

4.2 Creating Shortcuts to Run VCDs

You can use command line instructions to create custom shortcuts to your VCDs.

1.

Write down what you want the shortcut to do, e.g. Vdrive eE:e "C:\VCDCollection\Age of
Kings"e /1 ¢«@E:\Age.exe

Note: e The dot shows where a blank space must be inserted.

The above example, read from left to right, works as follows:

Vdrive -- Tells Windows that the following commands will be executed by the Vdrive program.
E: -- selects virtual drive E:

"C:\VCDCollection\Age of Kings" -- Adds the path and the name of the VCD to load.
Note: Any spaces in the character string must be replaced by quotation marks.

/1 -- Tells Vvdrive to insert the VCD
@ -- Tells Vdrive to execute a program

E:\Age.exe -- Tells Vdrive where the program is by specifying the drive (E :) and the name of
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the file to run (Age.exe).

Create a shortcut by right clicking on an empty space on the Windows desktop and selecting
New - Shortcut.

In the “Create Shortcut” window, enter the command line from Step 1.

Example: Vdrive E: "C:\VCDCollection\Age of Kings" /I @E:\Age.exe
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Chapter 5: Virtual Hard Drive Pro

5.1 Creating a RAM Disk

Virtual Hard Drive Pro creates a RAM disk, or “virtual hard drive,” that runs in your computer’s physical
memory. This RAM disk has read and write times more than 300 times faster than your physical hard
drive. It creates no wear and tear on your computer’s mechanical parts. In VirtualDrive Pro, the
included Virtual Hard Drive component lets you make a RAM disk that is limited only by the amount of
physical memory on your system.

Please note that to run games and disk-based applications in your RAM disk, you must first
install the program to that RAM disk. In this respect, you must treat your virtual hard drive
exactly as you would treat a physical hard drive.

1. In the Main Console, select Virtual Hard Drive Pro - Create a RAM Disk.

L, Note
If a RAM Disk is already running in your system, you can not create a new Virtual Hard Drive.
The functions of Create a Ram Disk and Load a Ram Disk image file will be disabled.

2. Select the following three parameters for your RAM disk (explained below). Click Next.

File system: Virtual Hard Drive Pro supports FAT, FAT32, and NTFS file systems. You must
select one of these systems for your RAM disk

The file system is an operating system’s structure for naming, storing, and organizing files.
The size of your RAM disk will dictate which file system you are able to use:

File RAM Disk Size

System Minimum Maximum

FAT 1 MB 2048 MB

FAT32 33 MB 4 GB

NTFS 3 MB Maximum memory size supported by operating system

Drive letter: Assign a drive letter for your RAM Disk.

L, Note
Only the drive letters that are not used by other drives, including virtual drives, can be
assigned. For example, you can set yours to G: if A:, B:, C:, D:, E: and F: are already being
used.

Size: Determine the amount of physical memory you would like to allocate for your RAM disk.
Your RAM disk is limited only by the amount of physical memory on your computer system
and by the constraints of your operating system.

L, Note

Some programs might not work properly if there is not enough available memory on your PC.
We recommend that you allocate no more than 70% of your physical memory to a RAM disk.
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3. Click Next to open a dialog box where you can change the default location of your RAM disk
and add a description. If you would like Virtual Hard Drive Pro to automatically save your Ram
disk as an image, be sure to check the box next to this option.

5.2 Loading an Image as a RAM Disk
You can load a previously created image file on your hard drive as a Ram Disk (Virtual Hard Drive).

1. In the Virtual Hard Drive Pro console, select Load a RAM Disk image file.
2. Select the image you want to load and click Finish.

5.3 Saving a RAM Disk

Due to the nature of physical memory, the data in the memory-based RAM Disk will be lost when you
shut down your computer, unless you save the data as an image.

1. In the Virtual Hard Drive Pro Console, select Save a RAM Disk.
2. Click Save Now.

5.4 Removing a RAM Disk

If you would like to free up the memory used by your RAM disk or modify the file system, drive letter,
and disk space of your RAM disk, you will need to remove the RAM disk in use.

1. In the Virtual Hard Drive Pro Console, select Remove a RAM Disk.
2. Click Delete Nowv.

5.5 Exploring a RAM Disk

1. In the Virtual Hard Drive Pro Console, select Explore a RAM Disk. You can then explore the
contents of the virtual hard drive you created.
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Chapter 6: Live Update

If your computer is connected to the Internet, VirtualDrive Pro will automatically notify you whenever
an update is available. You can also manually update your software.

1. In the Live Update Console, click Live Update.
2. Click Start.

3. Live Update will automatically search for new product components. Once it collects all available
updates, click Next to download and install them. You may then be required to restart your
computer.

6.1 Technical Support and Product Updates

Should you encounter a technical issue with our products, please contact your vendor or use the
FarStone online support system at www.farstone.com/support.

Answers to frequently asked questions (FAQs) about FarStone products are posted on the corporate
web site at www.farstone.com/support/fags.

FarStone Technology, Inc.
6 Morgan, Suite 160

Irvine, CA 92618

Phone: (949) 458-3666
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Glossary

CD Emulator: A program that imitates a physical CD-ROM device, creating MP3-like files out of game,
application, and data discs.

CD Extra: A multi-session disc containing both music tracks and computer data.

CD-ROM: A disc format that holds text, graphics, and hi-fidelity stereo sound. It uses a different
format for recording data than the audio CD (CD-DA) from which it evolved. An audio CD player
cannot play CD-ROMs, but CD-ROM players can play audio discs.

CD-Text: The extra information added to a disc, like CD-Text for audio discs. It is stored in the disc
subchannel.

Data CD/DVD: A CD/ DVD containing all types of files, including data files and audio files.

ISO 9660: A file system standard for discs which can be read on all operating systems. 1SO9660
supports file names in 8.3 format (8 characters for the file name and 3 characters for the file
extension).

Mixed-Mode CD: A single-session CD containing both computer data and music tracks. It is typically
used for entertainment and educational programs.

Multi-session CD: A CD containing several sessions with a 30MB space between two successive
sessions. Each session has a table of contents linking to the next free area of the disc until the final
track is closed. If a CD-R/CD-RW disc is left unclosed, you can append data to it.

RAM Disk: A hard drive emulation device that functions like a physical hard drive but runs in a
computer’s memory, allowing it to access information much faster than a mechanical hard drive.

Virtual CD/DVD: An image file created from the digital contents of a physical CD or DVD. A virtual CD
runs directly on a computer’s hard drive, but must be inserted into a virtual drive created by your CD
emulation software.

Virtual Drive: A CD emulation device that emulates the functionality of a CD/DVD-ROM drive, and
appears as a drive letter in Windows Explorer.
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